Home
About
Products
Downloads
Support

Gaia Print Charger Installation Instructions


Windows Server 2008/2008 RD and IIS 7 | New Installations | Upgrading from 3.x or 4.x | Upgrading from a 2.x | Upgrading from a 1.x

Windows Server 2008/2008 R2/2012

  • Gaia Print Charger (and many other existing applications) is not compatible with some features of IIS7. To install the web modules, the IIS 6 Manager must first be installed on Windows 2008. The Gaia web modules will then function as they did on Windows 2003. For 64 bit Windows, enable 32 bit in IIS7.

Download Windows 2008 R2 Instructions

Download Windows 2012 Instructions


New Installations

  1. Register for an evaluation license to be emailed to you.
  2. Run the MSI you downloaded to start the installation procedure
  3. Run Gaia Print Charger Administration and the Setup Wizard will start to:
    -Enter the licence details.
    -Setup the global options.
    -Setup Print, Net and/or Copy charging.


Upgrading from Version 3.x or a previous V4.
Check your maintenance date is at least the release date shown for the version you want to install. If not, contact us to upgrade your maintenance.

  1. Stop all Gaia services and close all Gaia programs. If you don't close all programs, the installation procedure may abort or fail to upgrade all modules.
  2. Restart IIS to unlock all web modules if you use either the web client or web administration.
  3. Execute the MSI you downloaded to start the installation procedure.
  4. Run Gaia Administration and allow it to upgrade the database. (This happens automatically when Administration first runs.) If you have moved the product to a different folder or server, re-install the Gaia services by selecting Tools/Services. All services must run under the domain Administrator or similarly privileged account in the domain for which you are licensed.
  5. Start the Gaia services
  6. For increased security, the web administration page, GPWebAdmin.asp, is initially installed in the product folder. To enable web administration, copy GPWebAdmin.asp to the web folder and set the correct permissions to allow administrators but deny all others.

Upgrading from Version 2.x

  • First upgrade to V3
  • Then upgrade to V4

Upgrading from Version 1.x

  • First upgrade to V2
  • Then upgrade to V3